uSequencer Icon uSequencer for Unity 5.5.x

Download for Unity 5.5.x or later